プラグイン

昔に開発したプラグインは更新しない可能性が高いです。
プラグイン名()をクリックすると解説ページに移動します。
1.9で使えないプラグインの設定ファイルをUTF-8にすると1.9でも恐らく使用可能です。
また、作成したプラグインは「CraftBukkit、Spigot」のみをサポートしております。
それ以外の環境で使用した場合に発生した不具合などは一切サポートしません。


オススメ!
[1.7.2-1.12.2] ScriptBlockPlus <ブロックにスクリプトを埋め込むプラグイン>
ライセンス: LGPLv3
ソースコード: Github

Downloads

[1.7.2-1.11.2] CustomMessage <メッセージ変更プラグイン>
ライセンス: LGPLv3
ソースコード: Github

Downloads

[1.7.2-1.10] CustomChat <簡単チャットカスタムプラグイン>
ライセンス: LGPLv3
ソースコード: Github

Downloads

[1.7.2-1.11] JsonLib <開発者用 JSONの扱いを楽にする()きまぐれで作ったゴミ>
ライセンス: LGPLv3
ソースコード: Github

Downloads

バグ以外放置
[1.7.2-1.12.2] Kits <キットプラグイン>
ライセンス: LGPL

Downloads

[1.7.2-1.10] CheckPoint <チェックポイント保存/移動プラグイン>
ライセンス: LGPL

Downloads

[1.8.8-1.10] TPBugFix <Teleport修正プラグイン>
ライセンス: LGPL

Downloads

[1.7.2-1.10] ScriptEntity <エンティティにコマンドを埋め込むプラグイン>
ライセンス: LGPL

Downloads

[1.7.2-1.12.2] AutoMessage <定期メッセージプラグイン>
ライセンス: LGPL

Downloads

[1.5-1.10] AutoRespawn <自動リスポーンプラグイン>
ライセンス: LGPL

Downloads

様々な人に知ってもらうため、ご協力ください。

フォロー